DSA-2293-1 libxfont -- desbordamiento de bufer

Fecha del reporte: 12 de ago 2011

Paquetes afectados: libxfont

Más información: Tomas Hoger encontró un desbordamiento de búfer, en la libreria libXfont de X.Org, que puede permitir una elevación local de privilegios a través de archivos de fuentes manipulados.

Para la antigua distribución estable (lenny), este problema ha sido corregido en la versión 1.3.3-2.

Para la distribución estable (squeeze), este problema ha sido corregido en la versión 1.4.1-3.

Para la distribución inestable (sid), este problema ha sido corregido 1.4.4-1.

Le recomendamos que actualice el paquete libxfont .

Original (en inglés): http://www.debian.org/security/2011/dsa-2293