Bienvenido/a a esDebian

Estas visitando esDebian como anónimo, solo podrás ver el contenido.

Registrate para participar en nuestra comunidad, publicar contenido y comentarios, votar en la encuestas, tener tu propio perfil, comunicarte con otros usuarios de Debian y hacer uso de todas las funciones del sitio.

Registrarse es rápido, fácil y absolutamente gratis.

¡ Ingresa a nuestra comunidad ahora mismo !

Si tienes problemas con el registro por favor contáctanos.

Quinta actualización de Debian 6.0: Debian Squeeze 6.0.5 lanzado

12 de mayo 2012

El proyecto Debian se complace en anunciar la quinta actualización de su distribución estable de Debian 6.0 Squeeze. Esta actualización incluye principalmente correcciones para problemas de seguridad en la versión estable, junto con ajustes a algunos problemas graves.

Tenga en cuenta que esta actualización no constituye una nueva versión de Debian 6.0, sólo actualiza algunos de los paquetes incluidos. No hay necesidad de tirar los CD's o DVD's de la versión 6.0, sólo actualizar a través de una réplica de Debian después de la instalación, para actualizar cualquier paquete que no lo esté.

FLISoL 2012 en Mar del Plata

El Festival Latinoamericano de Instalación de Software Libre (FLISoL) es el evento de difusión de Software Libre más grande de la región, abarcando mas de 200 ciudades. Se realiza desde el año 2005 y su principal objetivo es promover el uso del Software Libre.

Simultáneamente, en diversas ciudades del mundo, se estarán organizando eventos en los que se instala, de manera gratuita y totalmente legal, Software Libre en las computadoras de los asistentes. También, se ofrecen charlas, ponencias y talleres sobre los distintos ámbitos en los que se puede adoptar esta filosofía.

Este año, la comunidad de gulBAC Mar del Plata, volverá a organizar Flisol en las instalaciones de ADUM (Gral. Roca 3865). En esta oportunidad, todo el festival estará relacionado con la temática: "Entretenimiento y Educación".

conky-cli solo para Consola

Si han optado por la instalación de conky-cli (pues trae los requerimientos mínimos y es mas liviano) se daran cuenta que les deja dos archivos: /etc/conky/conky.conf y conky_no_x11.conf.

Si copian en conky.conf como $HOME/.conkyrc al momento de ejecutar les saldra el siguiente error:

[email protected]:~$ /usr/bin/conky
Conky: /home/jej/.conkyrc: 26: no such configuration: 'alignment'
Conky: /home/jej/.conkyrc: 28: no such configuration: 'border_width'
Conky: /home/jej/.conkyrc: 33: no such configuration: 'draw_borders'
Conky: /home/jej/.conkyrc: 34: no such configuration: 'draw_graph_borders'
Conky: /home/jej/.conkyrc: 35: no such configuration: 'draw_outline'
Conky: /home/jej/.conkyrc: 36: no such configuration: 'draw_shades'
Conky: /home/jej/.conkyrc: 37: no such configuration: 'use_xft'
Conky: /home/jej/.conkyrc: 38: no such configuration: 'xftfont'
Conky: /home/jej/.conkyrc: 39: no such configuration: 'gap_x'

Descanse en paz Dennis Ritchie

Dennis MacAlistair Ritchie, premio turing 1983, desarrollador de Unix y el lenguaje C, falleció el pasado 12 de octubre a la edad de 70 años.

El siguiente texto es una traducción mía libre, no es una traducción oficial.
Sidd.

------------------------------------------------------------------------------
El Proyecto Debian http://www.debian.org/
La comunidad Debian celebra su aniversario número 18
29 de Julio de 2011 http://www.debian.org/News/2011/20110730
------------------------------------------------------------------------------

La comunidad Debian celebra su aniversario número 18

El Proyecto Debian se complace en marcar el aniversario número 18
del anuncio de la fundación por parte de Ian Murdoch [1]. Citando la historia
oficial del proyecto [2]: "El Proyecto Debian oficialmente fue fundado por
Ian Murdock el 16 de Agosto de 1993. En ese entonces el concepto de una
"distribución" Linux era completamente nuevo. Ian quiso que Debian fuese

DSA-2255-1 libxml2 -- desbordamiento de bufer

Fecha del reporte: 06 de jun 2011

Paquetes afectados: libxml2

Más información: Chris Evans descubrió que libxml era vulnerable a desbordamientos de búfer, permitiendo a un archivo de entrada XML manipulado ejecutar potencialmente código arbitrario.

Para la antigua distribución estable (lenny), este problema ha sido corregido en la versión 2.6.32.dfsg-5+lenny4.

Para la distribución estable (squeeze), este problema ha sido corregido en la versión 2.7.8.dfsg-2+squeeze1.

Para la distribución inestable (sid), este problema ha sido corregido en la versión 2.7.8.dfsg-3.

Le recomendamos que actualice el paquete libxml2 .

Original (en inglés): http://www.debian.org/security/2011/dsa-2255

DSA-2254-1 oprofile -- inyeccion de comando

Fecha del reporte: 03 de jun 2011

Paquetes afectados: oprofile

Más información: OProfile es una herramienta de perfiles de rendimiento que se puede configurar por opcontrol, su utilidad de control. Stephane Chauveau informó de varias maneras para inyectar código arbitrario en los argumentos de esta utilidad. Si un usuario local sin privilegios está autorizado por el fichero "sudoers" para ejecutar opcontrol como root, el usuario puede utilizar el fallo para escalar sus privilegios.

Para la antigua distribución estable (lenny), este problema se ha corregido en la versión 0.9.3-2+lenny1.

Para la distribución estable (squeeze), este problema se ha corregido en la versión 0.9.6-1.1+squeeze1.

Para la distribución testing (wheezy), este problema se ha corregido en la versión 0.9.6-1.2.

Para la distribución inestable (sid), este problema se ha corregido en la versió0.9.6-1.2.n

DSA-2253-1 fontforge -- desbordamiento de bufer

Fecha del reporte: 03 de jun 2011

Paquetes afectados: fontforge

Más información: Ulrik Persson informó de un error de desbordamiento de búfer basado en pila, en FontForge un editor de fuentes. Cuando se procesa un Bitmap Distribution Format (BDF) manipulado, podría bloquear o ejecutar código arbitrario con los privilegios del usuario que este ejecutando FontForge.

Para la antigua distribución estable (lenny), este problema ha sido corregido en la versión 0.0.20080429-1+lenny2.

Las distribuciones estable (squeeze), testing (wheezy) e inestable (sid) no se ven afectadas por este problema.

Le recomendamos que actualice el paquete fontforge.

Original (en inglés): http://www.debian.org/security/2011/dsa-2253

DSA-2252-1 dovecot -- error de programacion

Fecha del reporte: 02 de jun 2011

Paquetes afectados: dovecot

Más información: Se descubrió que el analizador de encabezado de mensaje en el servidor de correo Dovecot, analiza incorrectamente los caracteres NUL, lo que podría conducir a una denegación de servicio a través de cabeceras de mensajes mal formadas.

La antigua distribución estable (lenny), no esta afectada.

Para la distribución estable (squeeze), este problema ha sido corregido en la versión 1.2.15-7.

Para la distribución inestable (sid), este problema ha sido corregido en la versión 2.0.13-1.

Le recomendamos que actualice el paquete dovecot .

Original (en inglés): http://www.debian.org/security/2011/dsa-2252

DSA-2251-1 subversion -- diversas vulnerabilidades

Fecha del reporte: 02 de jun 2011

Paquetes afectados: subversion

Más información: Varias vulnerabilidades fueron descubiertas en Subversion, el sistema de control de versiones. El proyecto "Common Vulnerabilities and Exposures" identifica los siguientes problemas:

  • CVE-2011-1752: El módulo mod_dav_svn del servidor Apache HTTPD, puede ser bloqueado cuando se le pregunta para entregar la línea base de recursos WebDAV.

  • CVE-2011-1783: El módulo mod_dav_svn del servidor Apache HTTPD, puede provocar un bucle que consume toda la memoria disponible del sistema.

  • CVE-2011-1921: El módulo mod_dav_svn del servidor Apache HTTPD, puede filtrar a los usuarios remotos el contenido de los archivos configurados como ilegibles para esos usuarios.

Para la antigua distribución estable (lenny), estos problemas han sido corregidos en la versión 1.5.1dfsg1-7.